User Community OldCategory: QuestionsOther users model recognition
Robert Tupa asked 7 months ago
I’ve imported a few models into an assembly without ‘reduce file size’ checked.  Model recognition works for me but not my coworker on these parts.  Is there something we can check to see why? SolidWorks 2018
Rapid Design 2.0.1.0

2 Answers
Robert Tupa answered 7 months ago
Ha!  We got it to work by making the property information same on our two systems. Settings -> inCAD Components -> Property Information Make sure the values in the User Property Name column match.
Robert Tupa replied 7 months ago

Maybe add this nugget of info to section 2.5 of the help page.
https://us.misumi-ec.com/service/rd/icc/sw/help/file_rule/2-5.html

Ryo Takeda answered 7 months ago
Hi Robert, This is Ryo from Misumi Rapid Design development team. I appreciate for your feedback. We will add note on our web site. Please let us know by email or here if you have any questions.

Your Answer